フォントのライセンス更新に失敗しました
該当製品
MORISAWA PASSPORT / MORISAWA PASSPORT ONE
該当OS
macOS
現象
ライセンスキー登録の実行時、「フォントのライセンス更新に失敗しました」と表示されます。
原因
アクセス権のトラブルが原因でインストール済みフォントの期限更新に失敗している可能性がございます。
「対処法1」「対処法2」「対処法3」を順番にお試しください。
対処法1
管理者アカウントを確認してください。
インストール時と異なるアカウントで操作を行われている場合は、インストール時のアカウントに戻していただければこの問題は解決いたします。
もし、インストール時のアカウントに戻せない場合や、戻しても解決しない場合は、「対処法2」へお進みください。
対処法2
「対処法1」で解決しない場合は、環境ファイルの破損が考えられます。
環境ファイルを再構築してください。
1.環境ファイルの再構築手順はこちらのページをご参照ください。
再度、ライセンスキー登録を実行してください。
対処法3
「対処法2」でも解決しない場合は、フォントのアクセス権に問題が発生している
可能性がございます。
フォントフォルダへのアクセス権を確認してください。

1.Macintosh HD内の「ライブラリ」内の「Fonts」フォルダを選択してください。
※Fontsフォルダはダブルクリックではなく、シングルクリックで選択をお願いします。
2.「commandキー」+「I」(アルファベットのアイ)キーを同時入力してください。「Fontsの情報」が表示されます。
3.「共有とアクセス権」に注目ください。 右下①鍵マークを選択して、Macに設定されているパスワードを入力してください。

4.②[everyone]のアクセス権を、「読み出しのみ」→「読み/書き」に変更してください。
5.③歯車アイコンを選択後に「内包している項目に適用...」を選択し、実行してください。 適用はすぐに終わります。
※macOSのバージョンによって、以下の画像のように一部表示が異なる部分があります。
6.①鍵マークを選択して閉じてください。

再度、ライセンスキー登録を実行してください。
7.OSを再起動後、再度インストーラメニューより「ライセンスキーの登録」を実行してください。ライセンスキー登録の手順はこちらをご参照ください。